Drupal 4.5.0RC

I'm trying out the latest version of Drupal. At the moment some things may not work, especially as some modules are not yet ready for 4.5. My old theme also caused problems, so I'm using a default theme until I can create a new one.